Probleme bei der Spritzufuhr?

Alle Themen die dieses Modell betrifft.
Antworten
Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 21. Jul 2021, 16:23

Hallo liebe RC43er

Ich habe wohl einen kleinen Fehler gemacht und meine Problem bzw. Fehlerbeschreibung direkt unter meine Vorstellung geschrieben...
Deswegen veröffntliche ich das hier nochmals, ich hoffe das ist in Ordnung? :-)

Ihr seid so ziemlich meine letzte Hoffnung bei meinem Problem. Ich bin langsam am Ende mit meinem Latein.

Meine Magna RC43 nimmt zwischen 1000 und 4000 U/min nur schlecht Gas an, verschluckt sich mitunter, hat im Schubbetrieb
teils heftige Fehlzündungen die sich dann auch mit Rauchzeichen bemerkbar machen. Sie läuft in diesem Drehzahlbereich
hör- & spürbar nur auf 2-3 Zylindern.

Der Teillastbereich (z.B. im 4ten Gang durch die Stadt) ist eine Qual für jeden der weiss wie ruhig der Motor normal zu laufen hat.
Im Stand(gas) hat sie aber keine Probleme. Ziehe ich die Kupplung läuft alles so wie es laufen soll. Vom zeitweisen Ausfall ist immer
nur die linke Seite des Motors betroffen. Ab 4000 U/min zieht der Motor dann aber quasi ohne Probleme durch.

Folgendes habe ich schon gemacht bzw. machen lassen:

- Zylinderköpfe geplant und in diesem Zuge auch die Zylinderkopfdichtungen ersetzt
- Kompression gemessen (beachtliche 13 bis 13,2 Bar auf allen Zylindern)
- alle Vergaser komplett zerlegt, gereinigt, neu synchronisiert
- Zündkreislauf ersetzt (beide Zündspulen, alle Zündleitungen, alle Zündkerzen)
- Tank & Benzinhahn am Tank gespült & gereinigt, ausgeblasen

Bitte keine Fragen nach den Kosten von diesen Aktionen...sonst fange ich direkt wieder an zu weinen... :cry:

Es hat den Anschein als würden die linken 2 Zylindern nicht genug Sprit bekommen. Warum das so ist bzw. wo hier der
Fehlerteufel sitzt kann ich mir aber nach oben aufgeführten den Wartungsarbeiten nicht erklären...

Ich bin für jeden Hinweis dankbar!

Liebe Grüsse
Björn

Schraubi-Schlumpf
Beiträge: 9
Registriert: 16. Apr 2021, 11:44
Typ, RC09, RC21 usw.: RC 09

Re: Probleme bei der Spritzufuhr?

Beitrag von Schraubi-Schlumpf » 21. Jul 2021, 18:23

Servus Björn,

würden die Schwimmernadelventile eingestellt? Die Düsen haben unterschiedliche Längen und erreichen bei zu geringem Spritstand keinen Kraftstoff. Leerlaufdüsen sind die kürzesten wenn ich mich richtig erinnere.

Gruß

Dieter
Der Weg ist manchmal das Ziel ;)

Benutzeravatar
vf750-man
Beiträge: 321
Registriert: 20. Jun 2020, 06:10
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von vf750-man » 22. Jul 2021, 06:17

Hallo,
hatte es bei deiner Vorstellung mit reingeschrieben, gehört natürlich nicht da rein, sondern hier :oops: :oops:
Hier so meine :idea: :idea:
Wer hat die Vergaser gereinigt :?: :?: etwa Ultraschall :?: :?: :?:
Wurde auch die Leerlaufgemischregulierschrauben herausgenommen (kleiner O-Ring und U-Scheibe)
diese Schrauben sind bis 3000U/min zuständing :idea: :idea:
Die Funktion der Schieber kontrolliert :?: :?: leichtgängig mussen diese sein :idea: :idea:
Im Düsenstock, alle Bohrungen kontrolliert :?: :?: :idea: :idea:
Da Du ja die Zündspulen, Kerzen und Kabel getauscht hast, nehme ich an das überall ein Zündfunke ist :idea: :idea:
Auslauf des Sprits kontrlliert :?: :?:
Ist der Unterdruckschlauch zum öffner für den Tank eventuell porös, somit würde auch nicht genug Sprit kommen :idea: :idea:
Viele Fragen und Ferndiagnose :cry: :cry: :cry:
So mehr fällt mir Spontan nicht ein aber alles nur :idea: :idea:
Grüße aus Berlin
Achim

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 23. Jul 2021, 08:12

Mahlzeit :!:

In der Vorstellung hatte bin ich auf das Problem schon einmal eingegangen.

Ich erfrage, rein vorsorglich, nochmals dein Problem, damit ich es richtig verstanden habe.

Du gibst Gas => Du hast Gaslöcher, sie nimmt das Gas nicht richtig an, um dann plötzlich los zu preschen :?:

Du Gibst Gas => Du gibst Gas und sie ruckelt immer wieder kurz hintereinander :?:

Du fährst => Du fährst und plötzlich verliert sie Leistung um dann wieder weiterzufahren :?:

Du fährst => Du fährst und sie ruckelt immer wieder kurz hintereinander :?:
Nach vorne streben wo Engel furchtsam weichen...

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 26. Jul 2021, 15:17

Sooo...hier mal ein kurzes Zwischenupdate

Alles, angefangen von Tank, über Benzinhahn, die Leitungen, das Unterdruckventil, die Tankentlüftung,
Ansaugstutzen und auch die Vergaser und alle Düsen sind tipptopp sauber und funktionieren einwandfrei.
Kein Dreck, keine Falschluft, keine verstopfte Düse (und sei sie noch so klein). Alles in bester Ordnung.
Der Fehler ist aber leider nach wie vor da...es ist wirklich zum verzweifeln :cry:

Als nächstes werden wir uns die Zündung bzw. deren Bestandteile vornehmen. Wobei hier bereits die
Zündkerzen, die Zündleitungen und die Zündspulen neu sind. Da der Fehler sich nicht simulieren lässt,
kommt für mich mittlerweile auch ein Kabelbruch oder eine beschädigte CDI in Frage.

Was haltet ihr davon? Habt ihr sonst noch Vorschläge? :?:

Grüsse aus Südbaden
Björn

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 26. Jul 2021, 16:24

Prüfe bitte ALLE Masseanschlüsse der Zündung, auch die von der CDI. Die CDI ist eigentlich unverwüstlich.

Die Prüfung nimmst du bitte mit einem Ohmmeter vor, indem du alle zur Masse führenden Stecker ausmisst und die Kabel verbiegst.

Bitte AUCH die Verkabelung des Killschalters :!: :!: in gleicher Art- und Weise prüfen.

Ich gehe von einem Kontaktproblem aus.

Ist es das nicht, bin ich raus.

LHzG

Oliver
Nach vorne streben wo Engel furchtsam weichen...

Benutzeravatar
vf750-man
Beiträge: 321
Registriert: 20. Jun 2020, 06:10
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von vf750-man » 26. Jul 2021, 19:17

Hallo,
macht sie es auch im kalten Zustand oder wenn sie warm ist :?: :?: :?:
Hatte sowas mal mit einer CBR600 Bj.1995, da lag der Benzinschlauch so blöd, das wenn er warm war,
so abknickte das nicht genügend Sprit durch kam :idea: :idea: :idea:
Hast Du auch am Choke ( Anlaßanreichung-Arm) etwas versehendlich gestellt :?: :?: :?:
Da kann es auch passieren wenn er falsch eingestellt ist das darüber Sprit rein läuft :idea: :idea: :idea: :idea:
Das ist alles nur Ferndiagnose :idea: :idea: ;) ;) ;) ;)
Grüße aus Berlin
Achim

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 26. Jul 2021, 19:20

Sers Björn,

es gibt CDIs mit programmierbarer Zündkurve! Check mal ob du die Originale von Honda noch hast? Wäre denkbar das die mal gegen eine "bessere" also programmierbare getauscht würde. Würde das Fehlerbild durchaus auch erklären, mußt ja nur nachschauen was da aktuell verbaut ist.

lg rocky ;)

Benutzeravatar
Dark Adams
Beiträge: 90
Registriert: 13. Mai 2021, 19:24
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Dark Adams » 26. Jul 2021, 20:55

Bei mir war es ein ähnliches Problem...
Hatte während des Umbaus (noch lange nicht fertig) und dem häufigen ab und draufbauen des Tanks einen kleinen Riss im Bezinschlauch... Kaum bemerkt wollte ich diesen tauschen (hab genug Schläuche liegen) nur um dann festzustellen, dass das Ende zum Bezinhahn jünger ist als das andere Ende... Also etwas provisorisches gebastel und das funktionierte (im Stand auch völlig problemlos... kleine Probefahrt um den Block... kein Problem...) geistige Notiz angelegt Originalteil bestellen und dann vergessen (lief ja auch so...)
Leider nicht... !!! :roll: :roll: :roll:
Nächste größere Stecke und die Gasannahme fing an rumzumucken... Alle Alarmglocken auf Dauerfeuer und ich dachte schon, "Also das wird jetzt was größeres..." Angehalten innerlich runtergefahren und überlegt was sich geändert hat... Zwei nervöse Zigaretten weiter viel mir der Benzinschlauch wieder ein... Gegoogelt noch ein überteuertes Originalteil in Holland gefunden... war dann auch drei Tage später (ohne finalen Einzug ins Nachbarland) im Briefkasten, eingebaut und tata... Alles wieder wie früher... :-D :-D :-D

Auch wenn dat jetzt vielleicht nicht wirklich weiterhilft... Aber meist ist es so, das die Antwort direkt vor einem liegt. Man nur zu blöd, zu abgelenkt, und wie gelähmt an Scheinriesen denkt, die aber tatsächlich ganz, ganz klein sind...
Die einzig wirklich wichtigen Fragen wäre zu klären: "Was ist wirklich passiert bevor das Ereignis eintrat und welche Bedingungen haben sich verändert um dann Schritt für Schritt zurückzugehen..."
Das scheint bei Dir eine ganze Menge und nicht alle Schritte können scheinbar Rückgänging gemacht werden... Also ne ganze Menge Futter für den Scheinriesen... Trotzdem bleibt mein Rat... laß los, cool down... und sei gewiss es ist ne blöde Kleinigkeit die im ganzen Prozess übersehen wurde...
Also Hand aufs Herz und ehrlich sein... Wo hast Du rumgefummelt, dass Dir jetzt solchen Ärger macht... Zur Not ne Nacht drüber geschlafen und der erste Gedanke der Dir Morgens durch den Kopfgeht ist der Hauptgewinn...

Verzeih wenn das aus der Ferne nicht die technische Antwort ist, die Du erwartet hast... Mehr kann ich Dir leider nicht bieten... Aber derart in mich zu gehen hat mir bislang immer weiter geholfen, als Fremde mir hätten geben können... Sie waren nicht dabei als das Ereignis eintrat, das von einer Sekunde auf die Andere alles verändert... Auch können sie am allerwenigsten Deine Schritte zurückgehen... Für sie ist das ein Blindflug... Und für Dich meist ein sehr teurer...

So wie sich Dein Problem liest, ist es etwas wofür man sich hinterher selbst schlagen möchte, weil man nicht früher drauf gekommen ist. Eine Kleinigkeit... einfach... unkompliziert... und logisch wie logisch nur sein kann... Schubs den Scheinriesen beiseite und schau genau hin... es lohnt sich...

Also wenn alle anderen Antworten hier nicht weiterhelfen... probiers hiermit...
"Der Feind ist übermächtig? - Der Tod gewiss...? ... worauf warten wir..." Gimli

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 27. Jul 2021, 08:22

Dark Adams hat geschrieben:
26. Jul 2021, 20:55
Bei mir war es ein ähnliches Problem...
Hatte während des Umbaus (noch lange nicht fertig) und dem häufigen ab und draufbauen des Tanks einen kleinen Riss im Bezinschlauch... Kaum bemerkt wollte ich diesen tauschen (hab genug Schläuche liegen) nur um dann festzustellen, dass das Ende zum Bezinhahn jünger ist als das andere Ende... Also etwas provisorisches gebastel und das funktionierte (im Stand auch völlig problemlos... kleine Probefahrt um den Block... kein Problem...) geistige Notiz angelegt Originalteil bestellen und dann vergessen (lief ja auch so...)
Leider nicht... !!! :roll: :roll: :roll:
Nächste größere Stecke und die Gasannahme fing an rumzumucken... Alle Alarmglocken auf Dauerfeuer und ich dachte schon, "Also das wird jetzt was größeres..." Angehalten innerlich runtergefahren und überlegt was sich geändert hat... Zwei nervöse Zigaretten weiter viel mir der Benzinschlauch wieder ein... Gegoogelt noch ein überteuertes Originalteil in Holland gefunden... war dann auch drei Tage später (ohne finalen Einzug ins Nachbarland) im Briefkasten, eingebaut und tata... Alles wieder wie früher... :-D :-D :-D

Auch wenn dat jetzt vielleicht nicht wirklich weiterhilft... Aber meist ist es so, das die Antwort direkt vor einem liegt. Man nur zu blöd, zu abgelenkt, und wie gelähmt an Scheinriesen denkt, die aber tatsächlich ganz, ganz klein sind...
Die einzig wirklich wichtigen Fragen wäre zu klären: "Was ist wirklich passiert bevor das Ereignis eintrat und welche Bedingungen haben sich verändert um dann Schritt für Schritt zurückzugehen..."
Das scheint bei Dir eine ganze Menge und nicht alle Schritte können scheinbar Rückgänging gemacht werden... Also ne ganze Menge Futter für den Scheinriesen... Trotzdem bleibt mein Rat... laß los, cool down... und sei gewiss es ist ne blöde Kleinigkeit die im ganzen Prozess übersehen wurde...
Also Hand aufs Herz und ehrlich sein... Wo hast Du rumgefummelt, dass Dir jetzt solchen Ärger macht... Zur Not ne Nacht drüber geschlafen und der erste Gedanke der Dir Morgens durch den Kopfgeht ist der Hauptgewinn...

Verzeih wenn das aus der Ferne nicht die technische Antwort ist, die Du erwartet hast... Mehr kann ich Dir leider nicht bieten... Aber derart in mich zu gehen hat mir bislang immer weiter geholfen, als Fremde mir hätten geben können... Sie waren nicht dabei als das Ereignis eintrat, das von einer Sekunde auf die Andere alles verändert... Auch können sie am allerwenigsten Deine Schritte zurückgehen... Für sie ist das ein Blindflug... Und für Dich meist ein sehr teurer...

So wie sich Dein Problem liest, ist es etwas wofür man sich hinterher selbst schlagen möchte, weil man nicht früher drauf gekommen ist. Eine Kleinigkeit... einfach... unkompliziert... und logisch wie logisch nur sein kann... Schubs den Scheinriesen beiseite und schau genau hin... es lohnt sich...

Also wenn alle anderen Antworten hier nicht weiterhelfen... probiers hiermit...
Servus!

Das "lustige" ist das dieses Problem auftrat ohne das ich je an irgendetwas rumgebastelt oder geschraubt habe.
Das Problem war quasi vorher da. Wir haben während der Suche nach der Lösung noch den ein oder anderen
zufällig aufgetauchten Schaden behoben, aber keiner dieser hatte einen Einfluss auf diesen Fehler der sich bis
jetzt nicht aufspüren und eliminieren lässt.
Abgesehen davon beschränkt sich mein Wissen / meine Fähigkeiten auf erweiterte Theorie mit minimalem
Praxisanteil ;) Ich weiss wie es funktionert, schrauben überlasse ich jedoch anderen die das besser können.

Bei der Menge an Schritten und Massnahmen die wir bereits ergriffen haben kann es ja fast nur noch eine
dumme Kleinigkeit sein. Es wird mit Sicherheit so sein das es diesen erleichternden "Aha-Moment" geben
wird und man sich dann die Hand an die Stirn schlägt. Und ich hoffe der kommt bald...

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 27. Jul 2021, 08:30

Überbrück doch einfach mal das Unterdruckventil des Kraftstoffhahns, also Tank direkt an den Vergaser.

Der Teufel ist ein Eichhörnchen....
Nach vorne streben wo Engel furchtsam weichen...

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 27. Jul 2021, 08:32

webmaster hat geschrieben:
27. Jul 2021, 08:30
Überbrück doch einfach mal das Unterdruckventil des Kraftstoffhahns, also Tank direkt an den Vergaser.

Der Teufel ist ein Eichhörnchen....
Ist vorgestern geschehen :) Alles in bester Ordnung.
Zur Sicherheit (das wir keinen kleinsten Riss übersehen) haben wir das Innenleben trotzdem komplett getauscht.
Den gewünschten Effekt hatte es leider nicht :(

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 27. Jul 2021, 08:40

Probiere mal Folgendes:

Batterie abklemmen,
CDI aus dem Stecker ziehen,
Kontaktspray CDI - Kontakte und Stecker einsprühen/reinigen.

Das kann nix großes sein...nur was :?:

Ist zwar unwahrscheinlich.....Zuppel mal an dem Kabel von den Zündaufnehmern, rechter Deckel während der Motor läuft....
Zuletzt geändert von webmaster am 27. Jul 2021, 08:42, insgesamt 1-mal geändert.
Grund: Korrektur
Nach vorne streben wo Engel furchtsam weichen...

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 27. Jul 2021, 08:48

:cry: warum interessiert sich niemand für meine Idee/ HInweis? :cry:

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 27. Jul 2021, 09:00

rocky hat geschrieben:
26. Jul 2021, 19:20
Sers Björn,

es gibt CDIs mit programmierbarer Zündkurve! Check mal ob du die Originale von Honda noch hast? Wäre denkbar das die mal gegen eine "bessere" also programmierbare getauscht würde. Würde das Fehlerbild durchaus auch erklären, mußt ja nur nachschauen was da aktuell verbaut ist.

lg rocky ;)
Sorry Rocky

keiner hat dich absichtlich ignoriert :)
Die CDI ist original. Und sie sieht auch so aus als wäre sie schon immer dort wo sie jetzt ist :D

Gruss
Björn

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 27. Jul 2021, 16:09

Sers Björn,
das ist echt saublöd :oops: , wenn du den Schaltplan der CDI besorgen kannst, kann ich das überprüfen. Aber Hoffnung hab ich keine, meines Wissens gibt es in der orignialen CDI nichts das lt. deinem Fehlerbidl von der Drehzahl abhängig wäre. Ich schließe es nicht ganz aus aber fast. Klar erhöht sich die Frequenz mit der das Ding Imoulse schießt mit der Drehzahl linear. Und ich wüßte keinen Grund das es in einem Bereich RPM 1000- 4000 anders sein könnte.....nicht völlig unmöglich aber beinahe...Überprüfe bitte trotzdem den Impulsgeber an der LIMA, über den fraglichen Drehzahlbereich. Ein einfaches Hand Oszilloskop reicht Grenzfrequenz 10kHz, wenn ich mich nicht irre. Min so nem Oszi kannst dann auch gleich die beiden Impulsausgänge der CDI testen :!:
lg
;)

Benutzeravatar
vf750-man
Beiträge: 321
Registriert: 20. Jun 2020, 06:10
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von vf750-man » 27. Jul 2021, 19:00

Mir hört hier leider keiner zu :cry: :cry: :cry: :cry: :cry:
Die Leerlaufgemischregulierschrauben sind bis zu dieser angegebenen Drehzahl zuständig.
Deshalb frage ich nochmals nach, sind eventuell beim Ausbau dieser Schrauben auch die kleinen O-Ringe und U-Scheiben auch in allen vier Vergasern wieder drin :?: :?: :?:
Beim ausblasen mit Druckluft des Vergasers können diese kleinen Teilchen wegfliegen :oops: :oops: :oops:
Nur nochmals als Idee diesem Spuk auf die Schliche zu kommen :idea: :idea: :idea: :idea: :idea:
Grüße aus Berlin
Achim

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 28. Jul 2021, 08:04

sers Achim, man hört uns nicht zu.....aber wir sind in guter Gesellschaft auch einem Karl May hat man, als er eine beeindruckende leidenschaftliche Rede im Wiener Parlament hielt nicht zugehört.
Weis jemand wie die Zündwinkel realiesiert werden? Es sind doch nur 2 Impulsausgänge an der CDI.

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 28. Jul 2021, 08:40

Die Zündwinkel ergeben sich aus den induktiven Abnehmern am Polrad der Lima, die Verstellung in Abhängigkeit von der Drehzahl erfolgt in der CDI.

@Achim

Die Düsen, die du meinst, regeln das Standgas in Verbindung mit der Standgasregulierschraube mit der du die Leerlaufdrehzahl einstellst. Sie verursachen aber nicht den abrupten Leistungsabfall.

Gerne wiederhole ich noch einmal meine Anfrage bezüglich des "Ausfallverhaltens" :!:

Wenn bei einem Leistungsabfall im Anschluss spontan die Leistung wieder da ist, ist es ein Zündungsproblem.

Wenn bei einem Leistungsabfall im Anschluss sich die Leistung wieder aufbaut, ist es ein Spritzufuhrproblem.

14 - 18, als die Igel noch Haare hatten und ich mir meine VF gekauft hatte, habe ich etliche Zündkerzen verbraucht, bis sie lief. Warum auch immer, der Honda Händler konnte NICHTS finden (war noch in der Garantie, daher habe ich nichts selber gemacht). Heute fahre ich die Kerzen über mehrere 10.000 km.

LHzG

Oliver
Nach vorne streben wo Engel furchtsam weichen...

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 28. Jul 2021, 10:05

vf750-man hat geschrieben:
27. Jul 2021, 19:00
Mir hört hier leider keiner zu :cry: :cry: :cry: :cry: :cry:
Die Leerlaufgemischregulierschrauben sind bis zu dieser angegebenen Drehzahl zuständig.
Deshalb frage ich nochmals nach, sind eventuell beim Ausbau dieser Schrauben auch die kleinen O-Ringe und U-Scheiben auch in allen vier Vergasern wieder drin :?: :?: :?:
Beim ausblasen mit Druckluft des Vergasers können diese kleinen Teilchen wegfliegen :oops: :oops: :oops:
Nur nochmals als Idee diesem Spuk auf die Schliche zu kommen :idea: :idea: :idea: :idea: :idea:
Servus Achim

alles an den Vergasern inkl. alle Bau-, Anbau- & Einstellteile ist in sehr gutem Zustand
und hat einwandfrei Funktion. Ich hätte mir echt gewünscht das es ein solcher Fehler ist.
Nun heisst es weitersuchen... :(

Gruss
Björn

Benutzeravatar
Maidenfreak1981
Beiträge: 12
Registriert: 20. Jul 2021, 08:51
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von Maidenfreak1981 » 28. Jul 2021, 10:16

webmaster hat geschrieben:
28. Jul 2021, 08:40
Die Zündwinkel ergeben sich aus den induktiven Abnehmern am Polrad der Lima, die Verstellung in Abhängigkeit von der Drehzahl erfolgt in der CDI.

@Achim

Die Düsen, die du meinst, regeln das Standgas in Verbindung mit der Standgasregulierschraube mit der du die Leerlaufdrehzahl einstellst. Sie verursachen aber nicht den abrupten Leistungsabfall.

Gerne wiederhole ich noch einmal meine Anfrage bezüglich des "Ausfallverhaltens" :!:

Wenn bei einem Leistungsabfall im Anschluss spontan die Leistung wieder da ist, ist es ein Zündungsproblem.

Wenn bei einem Leistungsabfall im Anschluss sich die Leistung wieder aufbaut, ist es ein Spritzufuhrproblem.

14 - 18, als die Igel noch Haare hatten und ich mir meine VF gekauft hatte, habe ich etliche Zündkerzen verbraucht, bis sie lief. Warum auch immer, der Honda Händler konnte NICHTS finden (war noch in der Garantie, daher habe ich nichts selber gemacht). Heute fahre ich die Kerzen über mehrere 10.000 km.

LHzG

Oliver
Hello Oliver

das Ausfallverhalten zeigt sich nicht durch Leistungsabfall.
Im Leerlauf, ohne Last läuft die Maschine ganz normal. Sobald ich anfahre stottern bzw. setzen die 2 Zylinder auf der linken Seite aus.
Ich komme dann schon vom Fleck aber es fühlt sich / hört sich an wie ein Traktor. Wenn die Drehzahl dann die 3500- 4000 U/min
übersteigt laufen alle Zylinder wie sie sollen, so lange ich Gas gebe / beschleunige. Wenn ich dann aber nur "gleiten" will mit Teilgas
kommt das Problem sofort wieder und die linke Seite verweigert mehr oder weniger ihren Dienst.
Was uns mittlerweile aufgefallen ist, ist die Tatsache das die Kerzen zu dunkel / schwarz sind, was für zu viel Sprit sprechen würde.
Ich habe bald echt keine Idee mehr. Es kommt mir vor wie bei einer Hydra. Man schlägt einen Kopf ab...es wachsen 2 neue nach... :cry:

Gruss
Björn

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 28. Jul 2021, 11:49

Oliver ich sehe lt. Schaltplan nur einen einzigen Abnehmer an der LIMA mit Verbindung zur CDI, des weiteren kommen von der CDI nur 2 Kabel mit Zündsignal? DAher frage ich mich wie geht das dann weiter...... Entweder ist mein Schaltplan falsch, oder das ist bei der RC 43 anders gelöst???? Und da könnte man schon diesen Fehler auch vermuten....
lg

Wenn sich s wie ein Traktor anhört dann mach doch nene Aufkleber H. Dav. drauf :lol: :lol: :lol: :P

Benutzeravatar
vf750-man
Beiträge: 321
Registriert: 20. Jun 2020, 06:10
Typ, RC09, RC21 usw.: RC43

Re: Probleme bei der Spritzufuhr?

Beitrag von vf750-man » 28. Jul 2021, 13:05

Schau mal hier auf Youtupe :idea: :idea: :idea:
Der kleine Luftfilter:https://www.youtube.com/watch?v=lNbyr-vJPKY
:idea: :idea: :idea: :idea:
Grüße aus Berlin
Achim

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 28. Jul 2021, 13:42

@Björn

Mir gehen die Ideen auch allmählich aus....sorry....also nähern wir uns jetzt wieder dem Vergaser an.

Ich habe mir nochmals deinen Eingangspost durchgelesen. Trat das Problem NACH der Reinigung der Vergaser auf oder war es vorher auch schon da :?:

Ich gehe mal davon aus, dass ein Profi die Vergaser zerlegt und gereinigt hat und dabei auch alle Membrane und Schieber geprüft hat.

Da sie im Standgas ganz normal läuft, tritt das Problem erst auf beim Gasgeben auf, was bedeutet, der Schieber könnte hängen, die Nadel festkleben usw.

Vom Prinzip sind die Vergaser so aufgebaut, dass man nur die Standgasregulierschraube (Pilotscrew) einstellen kann und die Leerlaufdrehzahl, das Synchronisieren dient nicht der direkten Gemischaufbereitung. Die Bedüsung ist fest.

Ziehst du am Gas, die Klappen werden geöffnet, und die unterdruckgesteuerten Schieber hängen, wird das Gemisch zu mager. Wenn ein Vergaser lange nicht benutzt wurde, verharzt dieser. Mit einem Ultraschallbad bekommt man schon viel weg, doch gerne bleibt an der Düsennadel etwas dran, was klebt und das bekommt man nur mit einem Lösungsmittel ab. Die Schieber sollten leichtgängig sein und die Membrane ohne Löcher (wovon ich ausgehe, dass das geprüft wurde :!: ).

Achim hatte auf etwas hingewiesen, was ich zwar für unwahrscheinlich halte, doch auch eine Möglichkeit sein könnte, die Standgasgemischregulierschraube auch Pilotscrew im Werkstatthandbuch genannt. Die erforderlichen Teile, auch der erwähnte, klitzekleine O-Ring, sollten montiert und die Grundeinstellung vorgenommen sein. Also erst ganz rein und dann 2 1/2 bis 3 1/2 mal raus (steht im Werkstatthandbuch, habe ich jetzt so nicht auf dem Schirm). Eigentlich reguliert diese, wie zuvor schon erwähnt, nur das Standgas.

Beantworte bitte zunächst, um es weiter einzugrenzen, folgende Fragen:

Trat das Problem VOR oder NACH der Reinigung auf :?:

Hat den Vergaser ein Profi (mit Rechnung) gereinigt und nicht ein Freund eines guten Kumpels, dessen Bekannter :?:

Wurden im Zusammenhang mit der Reinigung die Nadel von Hand gereinigt :?:

Wurden die Bohrungen der Hauptdüse, da wo die Nadel reinführt (ich meine nicht die Düsen) von Hand gereinigt (Pfeifenreiniger mit Bremsenreiniger getränkt zum Beispiel) :?:

Wurden Membrane erneuert (Luftabsperrventil, Gasschiebermembrane) oder andere Teile :?:

Wurden die Schwimmerkammerventile erneuert :?:

Irgendwie müssen wir das Problem eingrenzen....wäre doch gelacht, wenn wir den Fehler nicht finden......

@Rocky

Die Frequenz sollte für die Zündverstellung ausreichen, der "Rest" wurde sicherlich entsprechend entwickelt. Ich denke, die CDI ist noch analog unterwegs, also nix mit Kennfelddiagramm wie heute bei den modernen Fahrzeugen.
Nach vorne streben wo Engel furchtsam weichen...

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 28. Jul 2021, 14:51

Starte. Dann hab da mal ne wilde Idee: steck das Zündkabel eines Zylinders der bei 2000 nicht zündet ab. Sie müsste doch mit 3en weiterlaufen? Nimm deine persönliche Assistentin (Frau) zuhilfe sie wird auf 3 Zyl. schwer auf Drehzahl bleiben. Dann kannst zumindest mal den Funken im fraglichen Drehzahlbereich prüfen u brauchst kein Messgerät. Bitte guten handschuh verwenden, das fetzt ganz schön :evil: Stell eventuell ein KW- RAdio daneben.
Ich denk mir gerade wenn es so einfach ist warum machen die Werkstätten es nicht :oops: :oops:

rocky
Beiträge: 174
Registriert: 25. Sep 2020, 17:39
Typ, RC09, RC21 usw.: RC 43

Re: Probleme bei der Spritzufuhr?

Beitrag von rocky » 28. Jul 2021, 18:18

Du sagst 2 Zylinder schmieren zw 1000 u 4000 ab, Die CDI hat zwei Signalausgänge welche zu 2 Zündspulen gehen. Signalausgang A der CDI liefert über die Zündspule Funken für Zylinder A und B.
Conclusio: es sieht derzeit so aus das doch die CDI im genannten Drehzahlbereich an einem Signalausgang A kein Signal liefert. Während Signalausgang B ein Signal liefert!
Wahrscheinlich CDI tauschen, aber überprüfe zuerst Funken wie o.a.
;)

Benutzeravatar
webmaster
Administrator
Beiträge: 3371
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43 und RC28
Kontaktdaten:

Re: Probleme bei der Spritzufuhr?

Beitrag von webmaster » 29. Jul 2021, 07:07

@Björn

Das sind 550 km zu dir....letztes Jahr war ich zweimal in deiner Ecke....10 Tage zum Motorradfahren und 14 Tage mit Familie.

Ich habe noch eine Bitte, kannst du bitte einmal schauen, ob du an der rechten Seite, zwischen Zylinder, hinten rechts und dem Cover, am Vergaser, ein Bauteil hast mit schwarzer Kappe und Kabel daran :?:

Ich hatte schon einmal um ein Bild gebeten, das hast du auch gemacht, doch leider nicht so, wie ich mir das gedacht habe, wofür du nichts kannst.

Nach meiner Kenntnis gibt es für die RC43 3 Vergaser, der ohne allen Schnickschnack, der mit der elektronischen Regelung und den mit der Abgasrückführung.

Abgasrückführung wirst du sicherlich nicht haben, dann hättest du so ein Geschnörkel von Röhrchen an den Krümmern/Lenkkopf, ist glaub ich nur für Österreich und Kalifornien.

LHzG

Oliver
Nach vorne streben wo Engel furchtsam weichen...

Antworten