Zündprobleme

Alles was die VF750C - RC 09 betrifft.
Antworten
guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Zündprobleme

Beitrag von guss12taf » 27. Jun 2020, 01:10

Hallo liebe Leute.
Diesmal mit einer vernünftigen Vorstellung :-D
Also ich bin der Gustaf, süße 23 Jahre alt, komme von der Ostsee und habe mir vor kurzem eine RC09 in schlechten Zustand zugelegt. Ich habe bereits Erfahrungen mit Chopperumbauten, aber dieses Motorrad macht mich fertig, da Elektrik nicht so mein Lieblingsthema ist und das an der Maschine nicht sonderlich gut funktioniert.
Ich habe Wochenlang versucht die Vergaser einzustellen, weil sie nie im Stand zuverlässig lief. Jetzt wollte ich es nach Lehrbuch machen und habe mir einen externen Drehzahlmesser zugelegt. Dabei habe ich mitbekommen, dass ich vorne etwa 1800 U/min habe, während ich hinten 5500 U/min habe. Das erklärt wohl auch meine langen Probleme, die mittlerweile immer schlimmer wurden.
Ich habe hinten eine neue Zündspule und vorne noch ein alte. Die Primärspule hinten weist einen Widerstand von 2,8 Ohm auf und für vorne 3,5 Ohm. Das sollte hoffentlich noch nicht das Problem sein. Nur leider komme ich in meiner Fehlersuche nicht weiter. Ich scheiter Leiter kläglich daran die Sekundärspulen zu messen, wobei ich auch nicht glaube das diese das Problem darstellen, weil ich auf beiden Zylindern vorne die gleiche Drehzahl angezeigt bekommt. (Bitte korrigieren, wenn ich falsch liege). Ich wollte auch mal die Impulsgeber Durchmessen, doch ungerne den Motordeckel abbauen, da ich erst vor ein paar Tagen eine neue Dichtung eingeklebt habe und Öl aufgefüllt habe und das nicht umsonst gewesen sein soll.
Kann mir jemand ein paar schöne Ratschläge geben (bei Elektrik bitte möglichst Leihenhaft)

Liebe Grüße

guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Re: Zündprobleme

Beitrag von guss12taf » 27. Jun 2020, 01:33

Noch zur Erklärung warum ich zwar an Motorrädern Schrauben kann, aber mit der unmenschlichen Menge an Technik an der VF nicht klar komme:
Meine Erfahrungen waren bis jetzt aus 5 Yamahas XV750 aus den 1980er und einer 1100 Virago aus den 1990er 2 Messetaugliche Umbauten zu bauen und einer 1953er Harley die einen Komplettumbau bekommen hat. Sprich neuer Motor und Getriebe, selbstgebauter Primärantrieb, Springergabel, Handschaltung, Tank und alles weitere. Diese Motorräder haben entweder nur die nötigste und simpelste Elektrik, oder haben direkt einen komplett neuen und selbstgebauten Kabelbaum bekommen.
Ansonsten gibt's da noch eine Simson S51, ebenfalls kein Wunder der Technik und eine Kawasaki W800, welche aber nur optische Veränderungen hat.
Die Honda ist da schon das schwarze Scharf in der Familie, auch wenn sie sich mit Abstand am besten fährt und am schönsten aussieht

Benutzeravatar
RGraefen
Beiträge: 1908
Registriert: 17. Okt 2004, 17:44
Typ, RC09, RC21 usw.: RC43

Re: Zündprobleme

Beitrag von RGraefen » 27. Jun 2020, 09:44

Moin, der erste Ratschlag wäre, Dir das WHB runterzuladen (Suche benutzen), darin steht sehr anschaulich, wie elektrische Probleme angegangen werden sollten. Wobei grundsätzlich von Mängeln an der Elektrik an sich kaum etwas bekannt ist bei diesen Hondas. Das einzige Teil, was nach Jahrzehnten mal muckt, ist der Spannungsregler. Wenn eine Maschine unsauber oder gar nicht läuft, hängt es erfahrungsgemäß zu 99% am Kraftstoffsystem (Vergaser, Luft, Abgas). Aber das WHB hilft auch dort.

Grüße, Robert
Sonntags Magna, Werktags Pan, Hauptsache V4 :-) :-) :-)

Hirbel
Beiträge: 1875
Registriert: 9. Sep 2012, 15:15
Typ, RC09, RC21 usw.: RC43

Re: Zündprobleme

Beitrag von Hirbel » 27. Jun 2020, 09:57

Moin Gustaf

Eine Vorstellung macht man normalerweise separat also getrennt von technischen Beiträgen - da gibts einen dafür vorgesehenen Bereich ;)

Da schreibt man dann auch z.B. rein wieviele alkoholhaltige Getränke in deinem Keller lagern und wann die beste Zeit ist bei dir vorbei zu kommen um diese zu vernichten damit sie nicht in falsche Hände geraten :lol: :lol: :lol:

So mal Blödelmodus wieder aus ;)

Es wären mehr Informationen nicht schlecht z.B. hast du ein Werkastatthandbuch (das kann man hier downloaden und da wäre auch ein Schaltplan drin).

Was zeigt dein Drehzahlmesser am Moped an wenn du mit dem externen Drehzahlmesser die 1800 misst bzw. zeigt der überhaupt was an ?

Was hat dein Vorbesitzer sonst noch alles verbastelt anscheinend stimmt deine ganze Elektrik nicht -> zusätzlich Probleme mit Leelaufschalter ?

Da es zig Versionen gegeben hat wäre die genauen Daten nicht schlecht evtl. die Fahrgestellnummer !

Vielleicht kannst ein zwei Bilder machen und hier reinstellen die dürfen aber nicht zu gross sein sonst geht's nicht.


Also schreib mal ALLE Infos hier rein und dann sehen wir weiter, hätte zu deinen Problemen schon einen Verdacht.

Gruß

Hirbel

guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Re: Zündprobleme

Beitrag von guss12taf » 27. Jun 2020, 11:58

Um der Verlockung zu widerstehen gibt es immer nur einen Kasten Bier bei mir in der Garage, nicht das ich noch über meine Motorräder falle ;)
Es ist die RC092000685.
Natürlich habe ich ein Werkstatthandbuch und kann es mittlerweile auch schon auswendig. Nur leider hilft es mir in dieser Sache nicht weiter und das Problem an dem Schaltplan ist, dass ich wie gesagt nicht so der beste Elektriker bin und dort nicht sonderlich viel von verstehe :-D
Was mein Vorbesitzer alles gemacht hat weiß ich nicht. Er hat auf jeden Fall die komplette Bedüsung in den Vergaseren getauscht, die Front umgebaut undzwar sehr schlecht, mehrere Kabel durchgeschnitten die irgendwas mit Beleuchtung zu tun haben und neue verlegt, sodass sich Fehlersuchen bei der Beleuchtung künftig noch schwerer gestalten. Er hat eine neue Zündspule eingebaut, den Tank verrosten lassen, weil sie 7 Jahre lang schon nicht mehr lief und kein Benzin drin war, den Rahmen abgeschliffen und nicht lackiert, aber Motor wieder eingebaut und so weiter...
Aber in meinen Händen lief sie ja schon sehr schön und gut. Nur nicht so lange.

Mein Drehzahlmesser sagt etwas um die 5000 U/min, also den Wert den ich auch von der neuen Zündspule bekomme. Heißt für mich, dass bei Zylinder 1 und 3 auf dem Weg vom Impulsgeber zur Zündkerze etwas nicht mehr hin haut. Ich weiß nur nicht wie ich herausfinden kann, ob es Kabelprobleme sind, ob der Impulsgeber muckt, die Zündeinheit, oder die Zündspule.

Das Problem mit meinen Leerlaufschalter ist nur, dass die kleine Diode auf dem weg zur Kontrolllampe defekt ist, aber das ist kein großes Problem und darf damit auch nichts zu tun haben.

Benutzeravatar
webmaster
Administrator
Beiträge: 2986
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Re: Zündprobleme

Beitrag von webmaster » 29. Jun 2020, 09:58

Nun, da hast du dir ja ein echte Baustelle angelacht.....

Du hast den Zustand des Motorrades für mich ausreichend beschrieben und scheinst dich auch gut auszukennen.

Das Forum ist seit 2004 in Betrieb und ich kann mich an keinen Beitrag erinnern - konkret müsste ich diesen suchen - bei dem Zündprobleme an den
VF750C - Modellen aufgetreten sind durch defekte Zündspulen und/oder Pickup und/oder CDI`s.

Wenn tatsächlich ein Startversuch ohne EXTERNES Behältnis für Benzin stattgefunden hat, dann befindet sich der ganze Dreck aus dem Tank jetzt im Vergaser. Ich habe auch einen solchen Tank, aus dem über 9 Jahre Benzin verdampft ist und dieser stinkt nicht nur enorm, sondern ist auch innen verrostet. Daher hatte ich von vornherein ein externes Behältnis zu wiederinbetriebnahme des Motors montiert.
In dem Fall hilft NUR eine komplette Demontage UND Reinigung des Vergasers und im Anschluss das Richtige einstellen nach Werkstatthandbuch.

Sollte es aber tatsächlich an der Elektrik, Verkabelung liegen, so rege ich an, in Abhängigkeit deiner Zustandbeschreibung, den Kabelbaum komplett zu ersetzen.

Ich gehe davon aus, dass es ein Problem des Vergasers ist.

LHzG

Oliver
Nach vorne streben wo Engel furchtsam weichen...

Hirbel
Beiträge: 1875
Registriert: 9. Sep 2012, 15:15
Typ, RC09, RC21 usw.: RC43

Re: Zündprobleme

Beitrag von Hirbel » 29. Jun 2020, 13:03

Hi Gustaf

Ich gebe meinen Vorrednern recht - die Vergaser würde ich auch nochmal ausbauen und reinigen/prüfen/einstellen.

Solltest da Schwierigkeiten haben darfst dich gerne melden - hab das vor kurzem erst an einer RC21 gemacht, die hat zumindest die gleiche Bauart Vergaser drin wie deine.

Es bleibt aber noch zu klären WARUM du mit einem externen Drehzahlmesser verschiedene Drehzahlen misst.

Welchen externen Drehzahlmesser verwendest du denn da ?

Es ist so das bei deiner zwei Impulsgeber da sind, pro Zylinderbank einer - an einem hängt der interne Drehzahlmesser mit dran (gelbes Kabel) am anderen das sogenannte "Fuel Cut Relay" also das Relais das die Benzinpumpe ansteuert und zwar nur dann wenn eine Drehbewegung vom Motor da ist bzw. die Zündspule angesteuert wird (blaues Kabel)..

Drehzahlmesser und Relais hängen zwischen Zündbox und Zündspule eben am gelben und blauen Draht mit dran und es wäre schon denkbar das eines der beiden Geräte einen Fehler haben (evtl. auch Klemmfehler deines Vorgängers) und dadurch die Ansteuerung der Zündspulen versaut wird - wir wissen ja nicht was der alles getrieben hat.

Ich würde beides mal abklemmen (Drehzahlmesser und Benzinrelaise) und erneut messen ob dann die Drehzahlen gleich sind.

Dazu musst du natürlich die Benzinzufuhr aus einem externen Behälter herstellen der höher liegt/hängt als der Tank bzw. etwa eine halben Meter höher als die Vergaser sind - aber wie Oli schon erwähnt hat ist es sowieso nicht ratsam da weiterhin die dreckige Brühe aus dem Tank zu "verwenden".

Auch kannst du mal die Zündspulen untereinander tauschen , wenn da ein Fehler vorliegt würde der Fehler mit wandern somit hättest du die Gewissheit das mindestens bei einer was nicht stimmt.

Auch und noch was da wir es hier mit einer Doppelzündung zu tun haben werden beide Zündkerzen an einer Zylinderbank pro Umdrehung einmal gezündet und das gleichzeitig - frag nicht warum das ist so ;)
Du musst also bei einem Drehzahlmesser mit induktivem Anschluss am Zündkabel (so einen hast du nehme ich an) - den Messbereich vom 2-Takter einstellen sonst zeigt es dir die doppelte Drehzahl an ;)

So probier das mal bitte aus und meld dich wieder.

Gruß

Hirbel

Charst
Beiträge: 31
Registriert: 8. Apr 2020, 21:18
Typ, RC09, RC21 usw.: rc09

Re: Zündprobleme

Beitrag von Charst » 29. Jun 2020, 14:09

Hi Gustaf,

guter Tip vom Webmaster. Guckst Du hier: https://www.ebay.de/itm/HONDA-VF-750-CU ... Swj0NUdzo4

Ausserdem: Denk an die nicht geschlossenen Chokeventile, von denen Du (telefonisch) berichtet hast.

Gruß

Charst

Charst
Beiträge: 31
Registriert: 8. Apr 2020, 21:18
Typ, RC09, RC21 usw.: rc09

Re: Zündprobleme - Nachtrag

Beitrag von Charst » 29. Jun 2020, 14:12

Der Kabelbaum aus der Bucht ist aus einer 1984er RC09. Aber ich glaube, der passt trotzdem. Die "Holländer" haben noch einen neuen für die '82er. Der kostet € 209.- (Netto ohne Fracht :( ).

Charst

guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Re: Zündprobleme

Beitrag von guss12taf » 29. Jun 2020, 21:22

Also der Vergaser war mittlerweile schon 3x im Ultraschallbad und der Reservetank ist gespült und blank von innen. Der Sprit kommt auch glas klar raus.
Zündprobleme sind vorerst behoben, nachdem ich Zündspulen und Zündeinheit einmal ausgebaut und wieder eingebaut habe. Ich werde eine neue Zündeinheit und eine neue Zündapule einbauen.
Aber leider bekomme ich sie nicht im Leerlauf zum laufen sobald sie warm ist. Ich versuche es jetzt seit mehreren Wochen mit allen Mitteln, doch es ist leider unmöglich. Vergaser ist perfekt synchronisiert, sie zieht keine Nebenluft, über 2000 U/min zieht sie den vorderreifen bei Halbgas hoch. Doch im Leerlauf geht die drehzahl manchmal hoch, dann runter und plötzlich aus.

guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Re: Zündprobleme

Beitrag von guss12taf » 29. Jun 2020, 21:27

Folgende Vorgschichte zum Thema vergaser könnte wichtig sein:
Habe das Motorrad übernommen weil sie nicht lief, waren nur die zündkabel vorne vertauscht und vergaser nicht synchronisiert. Danach lief sie gut, doch hat manchmal auf Zylinder 1, oder 3 Aussetzer gehabt und startprobleme. Fehler war die Zylinderkopfdichtiung und diese ist auch neu. Danach lief sie noch viel besser. Ca. 50km fahrt und sie wurde unzuverlässig im Standgas. Habe daraufhin die vergaser gereinigt... kein erfolg. Standgasdüsen von 38 auf 50 erweitert... kein erfolg. Vergaser gereinigt und standgasdüsen auf 42... kein erfolg. Chokekolben überprüft und eingestellt... kein erfolg.

Benutzeravatar
webmaster
Administrator
Beiträge: 2986
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Re: Zündprobleme

Beitrag von webmaster » 30. Jun 2020, 07:40

Was ein Aufwand....Zylinderkopfdichtung....3 x Vergaser rein/raus....

ganz ehrlich...mir fällt jetzt nix mehr ein...

Hast du mal nach dem Kerzenbild geschaut?

Wenn sie ausgeht wenn sie warm ist...Choke noch drin....warum auch immer....

Trigger ma die Käseecke an, dass sich der Nico, Käseeckes Männeken, sich den Thraed mal ansieht/durchliest oder frage mal den Alex ob der Rat weiss.

Die beiden fuhren/fahren Jahrzehnte die RC07/RC09.
Nach vorne streben wo Engel furchtsam weichen...

Hirbel
Beiträge: 1875
Registriert: 9. Sep 2012, 15:15
Typ, RC09, RC21 usw.: RC43

Re: Zündprobleme

Beitrag von Hirbel » 30. Jun 2020, 08:15

Moin Gustaf

Was ist bei dir Zylinder 1 und 3 - ich habe mir mit der zeit angewöhnt von den vorderen oder hinteren Zylinder - links oder rechts zu sprechen weil es da sehr oft zu Verwechslungen kommt - im Forum steht man ja nicht vor dem Motorrad und schon reden zwei oder mehr Leute von verschiedenen Sachen und meinen aber sie reden vom Gleichen.

Was ist aus deinem gemessenen Drehzahlunterschied geworden is der weg ?

Zu den Vergasern, ich kann dir kurz schildern was an der RC21 vor kurzem alles falsch war - die hatte die gleiche Symptome.
Sie sprang, wenn überhaupt, nur schlecht an und hatte im unteren Drehzahlbereich so bis 3000 einen miserablen Lauf.

Die Benzinstände in den Kammern -> einer war viel zu hoch, zwei waren im Sollbereich und einer war viel zu Tief, das hat dann zur Folge das die kleine Düse nicht mehr im Benzin sondern in der "Luft" hängt.

Dieser Zylinder lief im unteren Drehzahlbereich gar nicht mit, die Krümmertemperatur stieg erst an wenn man die Drehzahl erhöht hat.

Dann waren die allgemeinen Verschmutzungen vorhanden - zusätzlich hatte sich mal einer mit Dichtungsmasse an den Vergasern vergangen die Reste von der Dichtungsmasse waren überall zu finden !

Durch einen kleinen "Umfaller" hatte die Ckokebetätigung einen abgekriegt, die Ckokeventile waren nicht mehr "synchron", eines war im "Dauerauf" Zustand - danach lief sie dann logischerweise gar nicht mehr, die betreffende Zündkerze war ein einziger Rußklumpen ;)

Zurück zu deinen Vergasern, alle Reinigungs- und Einstellarbeiten bringen NICHTS wenn die Benzinstände in den Schwimmerkammern nicht passen, das wird gern "übersehen" bzw. vernachlässigt ist aber das WICHTIGSTE bei einer Vergaserüberholung.

Ich habe dazu eine ganze Reihe Bilder auf meinem Handy die aber alle hier rein zu bekommen dauert eine gefühlte Ewigkeit, du kannst mir ja mal eine Whatsapp schicken dann schicke ich dir ein paar davon - meinen Nummer 016094433257.

So ich muss heute leider weg und bin dann bis abends "ausser Haus" - also nicht on.

Gruß

Hirbel

guss12taf
Beiträge: 7
Registriert: 21. Jun 2020, 19:02
Typ, RC09, RC21 usw.: RC09

Re: Zündprobleme

Beitrag von guss12taf » 3. Jul 2020, 17:20

Das Problem mit der zündung ist behoben. War nur eine Lötstelle von einer Zündeinheit auf der Platine.
Aber ich bekomme sie trotzdem nicht dazu, dass sie warm anbleibt.
Alle Krümmer werden warm, Zündkerzen nicht zwar schwarz, aber nicht zu sehr verrußt, bei leichter Chokebetätigung ist eine starke Verschlechterung zu merken und die Schwimmer stehen alle auf gleicher Höhe und kalt läuft sie auch ohne Choke halbwegs gut.
Unter Teillast und Volllast läuft sie absolut mit voller Leistung. Die Probleme beschränken sich ausschließlich auf den Leerlauf im warmen Zustand.

Aber ich danke euch für die Bemühungen. Habe alles versucht zu berücksichtigen, auszuprobieren und abgewogen obs bei mir sinn macht. Ich glaube der Fehler liegt zu tief im Detail. Da muss wohl der Vergaser ein weiteres Mal raus. Aber erst wenn die Frustration auf die Honda weg ist, sonst mach ich nur fehler.

Antworten