Eingeloggt bleiben

Wünsche und Anregungen der Mitglíeder, die an den Webmaster gerichtet sind
Antworten
Matze

Eingeloggt bleiben

Beitrag von Matze » 7. Sep 2006, 06:26

Moin!



Finde ich die Einstellung nicht oder gibt es tatsächlich keine Möglichkeit, im Board eingeloggt zu bleiben?

Es nervt ein wenig, sich bei jedem Besuch neu einloggen zu müssen.



Matze

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 25. Sep 2006, 16:01

Matze,



das liegt nicht am Forum, sondern an den Cookieeinstellungen Deines Browsers (Internetexplorer oder andere)



Oliver
Nach vorne streben wo Engel furchtsam weichen...

Matze

Beitrag von Matze » 25. Sep 2006, 16:47

Mein Browser akzeptiert Cookies ohne Einschränkungen.



Es wird beim Besuch der Seite ein Cookie gesetzt, der ein Jahr gültig ist. Da steht auch was von autologin und userid drin.

Allerdings wird dieser Cookie bereits vor dem Einloggen gesetzt, keine Ahnung, ob das normal ist.



In allen anderen Foren, in denen ich angemeldet bin (und das sind recht viele) funktioniert das ohne Probleme.



Ich wüßte nicht, wo ich etwas anders einstellen sollte.



Edit: ich habe es gerade nochmal mit dem Internet Explorer statt Firefox probiert, der Effekt ist der gleiche. Sobald ich den Browser schließe, bin ich beim nächsten Besuch nicht mehr eingeloggt.

Könnte es an der URL liegen, über die ich ins Forum gehe? Ich habe bei mir phpbb/index.php in den Favoriten abgelegt.



Matz

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 27. Sep 2006, 07:29

Hallo Matze,



mit der URL ist alles O.K. . Ich mache mich mal im phpbb.de Forum schlau.



Das ist schon merkwürdig....





Oliver
Nach vorne streben wo Engel furchtsam weichen...

Matze

Beitrag von Matze » 3. Nov 2006, 06:30

Hallo nochmal!



Ich wollte nur mal loswerden, daß ich inzwischen Windows neu installiert habe (jetzt nicht wegen diesem Problem) und ich immer noch beim Verlassen der Seite ausgeloggt werde, während ich in diversen anderen Foren keine Probleme habe.

Inzwischen benutze ich auch Firefox 2.0.



Matze

Benutzeravatar
RGraefen
Beiträge: 1956
Registriert: 17. Okt 2004, 17:44
Typ, RC09, RC21 usw.: RC43

Beitrag von RGraefen » 3. Nov 2006, 22:55

dito



Grüße, Robert
Sonntags Magna, Werktags Pan, Hauptsache V4 :-) :-) :-)

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 5. Nov 2006, 17:26

Ich habe keine Ahnung......



Konnte im phpbb - Forum nicht aktuelle finden, außer das die Cookies akzeptiert werden müssen.



Bei Matze ist das ja der Fall.



Oliver
Nach vorne streben wo Engel furchtsam weichen...

Matze

Beitrag von Matze » 6. Nov 2006, 06:25

Für gewöhnlich ist beim Login neben den Feldern zur Eingabe von Benutzernamen und Passwort auch eine Checkbox, wo man ankreuzen kann, ob man eingeloggt bleiben will. Diese Checkbox ist hier nicht vorhanden.



Hast Du eigentlich einen Testaccount mit normalen Benutzerrechten anstatt Administratorrechten? Damit sollte sich das eigentlich testen lassen.



Matze

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 6. Nov 2006, 07:59

Hallo Matze,



ich habe die Funktion des automatischen Einloggens deaktiviert um Spammer fern zu halten.



Auch als Testadmin habe, bzw. hatte, ich keine Probleme.



Frage mal Valkrider nach seinen Einstellungen, der benutzt auch Firefox.



Oliver
Nach vorne streben wo Engel furchtsam weichen...

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 6. Nov 2006, 14:37

Hallo Matze,



es gibt ein neues Toll von phpbb http://www.phpbb.de/doku/kb/boarddoctor und ich hoffe, nachdem ich es installiert habe, dass das Problem beendet ist.



Oliver
Nach vorne streben wo Engel furchtsam weichen...

Matze

Beitrag von Matze » 6. Nov 2006, 17:53

vf750cboy66 hat geschrieben:Hallo Matze,



ich habe die Funktion des automatischen Einloggens deaktiviert um Spammer fern zu halten.


Ähm, ist das denn nicht eigentlich genau das, was ich vermisse und von dem Du sagts, das es geht?



Matze

Benutzeravatar
webmaster
Administrator
Beiträge: 3081
Registriert: 11. Sep 2004, 12:10
Typ, RC09, RC21 usw.: RC43
Kontaktdaten:

Beitrag von webmaster » 6. Nov 2006, 19:44

Hallo Matze,



ich habe mir Deinen Thraed von anfang an noch einmal durchgelesen und wohl etwas mißverstanden.



Du wolltest über den Favoritenlink direkt eingelogged werden; bzw. sein. Das funktioniert hier nicht.



Ich hatte das so verstanden, dass Du bei jedem aufrufen eines Posts Dich neu anmelden müßtest; dieses wäre natürlich nicht korrekt gewesen.



Ich habe den Boardoctor gerade installiert und das Board getestet. Alle Einstellungen meinerseits sollen O.K. sein.
Nach vorne streben wo Engel furchtsam weichen...

Matze

Beitrag von Matze » 11. Nov 2006, 23:12

vf750cboy66 hat geschrieben:Hallo Matze,



ich habe mir Deinen Thraed von anfang an noch einmal durchgelesen und wohl etwas mißverstanden.



Du wolltest über den Favoritenlink direkt eingelogged werden; bzw. sein. Das funktioniert hier nicht.


Hmm, ok, also ist das Absicht.



Trotzdem schade



Matze

Antworten