Meine Magna geht einfach aus

Alle Themen die dieses Modell betrifft.

Meine Magna geht einfach aus

Beitragvon Erich » Do 21. Jun 2018, 18:46

So Leute, ich hoffe, dass hier jemand ist, der mir helfen kann.

Folgendes Problem steht an: Habe jetzt endlich meinen Lenkerumbau beendet - Dragbar ist dran. Erste Probefahrt gemacht und dann kommts: Nach ca. 10 Kiometern setzt einfach die Zündung während der Fahrt aus. Maschine steht. Alle Lampen sind aus, keine Reaktion im Zündschloss, Strom offensichtlich komplett weg.

Batterie kann es nicht sein, die ist neu. Beim ersten mal habe ich mein TöffTöff etwas angeschoben, 2. Gang rein. Danach war auf einmal der Stom wieder da. Ich konnte starten und fahren. Ich vernmute irgendeinen Wackelkontakt - entweder im Zündschloss oder am Anlasserknopf am Lenker. Also - bevor ich der Werkstatt wieder einen Freibrief für den unnötigen Tausch von Teilen mit der entsprechenden Rechnung erteile - hat ja vielleicht irgendein Schrauber aus dem Forum eine Idee. Bin dankbar für jede Hilfe und bringe schon mal den Rotwein auf Temperatur!!
Lebenszeit ist zu wertvoll, um sie mit A....löchern zu verbringen!!!
Benutzeravatar
Erich
 
Beiträge: 61
Registriert: Do 22. Mär 2018, 18:16
Wohnort: Bingen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Oberbazi » Do 21. Jun 2018, 22:36

Servus,

Meine Magna zickt hin und wieder auch mit gleichem Verhalten, allerdings bisher nie während der Fahrt, sondern sie stellt sich tot beim Anlassen.
Das Problem kenne ich: es ist ein Kontaktfehler im Killschalter. Da es bei mir immer nur im Stand auftritt, begnüge ich mich in diesen Fällen mir mehrmaligem Kippen des Schalters, ggf. mit etwas zusätzlichem Druck. Das hat bisher immer gereicht.

Killschalter zerlegen ist tricky: wir hatten hier schon mal einige Beiträge (Suchfunktion Killschalter). Daher habe ich das bisher gelassen.

Ansonsten könnte ich mi noch einen Kabelbruch oder Kontaktfehler im Hauptstromkreis (Batterie-Zündschloss) vorstellen, überlasse das Feld aber lieber den Experten hier ...
Liebe Grüße

Oberbazi
Bild
Oberbazi
 
Beiträge: 1466
Registriert: Mo 26. Nov 2007, 00:50
Wohnort: Oberneuching
Typ, RC09, RC21 usw.: RC 43

Re: Meine Magna geht einfach aus

Beitragvon RGraefen » Fr 22. Jun 2018, 07:14

Das hört sich nach fehlender Masseverbindung an. Prüfen, ob der Batterieminus sauber mit dem Rahmen verbunden ist. Und wenn die Batterie neu ist ...Polfett macht man auf und um die Pole drumherum, nicht zwischen die Kontakte, das Zeug hat Isoliereigenschaften ;)

Grüße, Robert
Sonntags Magna, Werktags Pan, Hauptsache V4 :-) :-) :-)
Benutzeravatar
RGraefen
 
Beiträge: 1734
Bilder: 10
Registriert: So 17. Okt 2004, 17:44
Wohnort: 68623 Lampertheim-Hüttenfeld
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon webmaster » Fr 22. Jun 2018, 16:07

Erich, alter Pippimacher,

wenn es VOR dem Umbau nicht war, sondern erst DANACH................wie schon meine Vorschreiber mitgeteilt haben, gehe von einem Kontaktfehler aus, immer wieder gerne die rechte, elektrische Lenkerarmatur, gern auch noch die Stecker in der Lampe.

Winke winke mit die Linke

Oliver

Der immer noch auf sein Vierbackenfutter wartet...
Nach vorne streben wo Engel furchtsam weichen...
Benutzeravatar
webmaster
Administrator
 
Beiträge: 2998
Bilder: 0
Registriert: Sa 11. Sep 2004, 12:10
Wohnort: 45277 Essen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Erich » Sa 23. Jun 2018, 12:49

Vielen Dank für Eure Tipps und Anregungen. In der Tat war vor dem Umbau alles OK. Habe deshalb noch einmal alles auseinander genommen und sehr sorgfältig wieder zusammengebaut. Ich konnte nichts auffälliges entdecken - aber was soll ich sagen - im Moment funktioniert alles. Werde morgen noch mal eine etwas größere Ausfahrt machen, vielleicht auch heute, wenn die deutsche Fußballmannschaft wieder einmal versucht, Fußball zu spielen (mit der bisherigen Einstellung unserer überbezahlten Profi´s wird das nichts werden!!). Werde berichten, ob und wie meine "kleine Dicke" wieder funktioniert. Übrigens - wen es interessiert: Ich habe den Dragbarumbau so hinbekommen, dass alle Leitungen, Kabel etc. unverändert bleiben konnten. Mich persönlich hat es doch sehr stark gestört, wenn ich bei Geschwindigkeiten ab etwa 120 das Gefühl hatte, gleich werde ich heruntergeweht. Jetzt sitze ich etwas gebückter, trotzdem entspannt und habe die Maschine deutlich besser im Griff, als vorher. Trotz ziemlich aufrechter Sitzposition habe ich jetzt nicht mehr das Gefühl vom Bock geblasen zu werden. Also - nochmals vielen Dank für die Holfe - man sieht und hört sich!!
Lebenszeit ist zu wertvoll, um sie mit A....löchern zu verbringen!!!
Benutzeravatar
Erich
 
Beiträge: 61
Registriert: Do 22. Mär 2018, 18:16
Wohnort: Bingen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Erich » Mo 2. Jul 2018, 20:08

Also Leute, alles noch einmal von vorne. Habe Testfahrt gemacht, gleiches Ergebnis: Nach 10 - 12 Kilometern geht mein TöffTöff einfach aus. Kein Strom läuft mehr, alle Kontrolllampen einfach aus. Wenn dann, nach einigen Minuten und diversen "Streicheleinheiten" der heftigeren Art am rechten Lenkerschalter die Lichter wieder da sind (der Strom also auch), gibt es zwei Möglichkeiten: 1. Motor startet und läuft, als wenn vorher nichts gewesen wäre! 2. Beim Druck auf den Anlasserknopf gehen alle Lichter wieder aus. Es braucht dann noch ein paar Schläge, um sie wieder zum Laufen zu bringen. Ich habe heute mal vorsichtig etwas Kontaktspray eingebracht. Es scheint besser zu sein.
Also aus meiner Sicht und nach vielen Versuchen kann es meiner Meinung nach nur an dieser dämlichen Schaltereinheit, entweder am Killschalter oder am Anlasserknopf liegen. Batterie und alles andere ist - soweit ich das mit meinen beschränkten Schrauberfähigkeiten beurteilen kann, OK.

P. S.: Lieber Oliver (oder lässt er sich lieber mit webmaster ansprechen??!!), wie kommst Du dazu, mich mit "alter Pippimacher" anzusprechen? Zu Deiner Information: Ich bin zwar schon 66, aber m e i n e Prostata ist voll OK, sprich, da tröpfelt nichts und mein Pippi kommt erst dann, wenn ich es lasse!! Vielleicht sollten wir mal gemeinsam an einer Pisswand stehen und sehen, wer von uns beiden besser pinkeln kann. Kleiner Tipp von mir: Wenn es bei Dir mal mit "Gießkanneneffekt" raus kommt - einfach vor dem Pinkeln den Reisverschluß öffnen. Das Hilft!! :oops: :lol:
Lebenszeit ist zu wertvoll, um sie mit A....löchern zu verbringen!!!
Benutzeravatar
Erich
 
Beiträge: 61
Registriert: Do 22. Mär 2018, 18:16
Wohnort: Bingen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon RGraefen » Mo 2. Jul 2018, 21:15

Starten und Licht dunkel heißt prinzipiell kein Saft da, und zwar nicht im Ansteuerkreis sondern im Leistungskreis. Möglichkeit eins defekte Batterie, Möglichkeit zwei Leitungsunterbrechung. Wie schon erwähnt, mein Tipp wäre irgendwo eine schlechte Masseverbindung. Das kann an der Batterie anfangen und hört dort auch wieder auf. Soviele Kontaktstellen gibt es da ja nicht in diesem Kreis.

Grüße, Robert
Sonntags Magna, Werktags Pan, Hauptsache V4 :-) :-) :-)
Benutzeravatar
RGraefen
 
Beiträge: 1734
Bilder: 10
Registriert: So 17. Okt 2004, 17:44
Wohnort: 68623 Lampertheim-Hüttenfeld
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Erich » Di 3. Jul 2018, 10:29

Hallo RGraefen,
vielen Dank für Deine Tipps und Unterstützung. Grundsätzlich würde ich Dir ja Recht geben - Problem ist halt nur, dass die Batterie neu ist, keine Schäden hat etc. Auffällig war halt immer, dass nach ein paar Minuten und nach ein paar Schlägen auf die rechte Lenkereinheit, also Killschalter und Anlasserknopf, der Strom plötzlich wieder da war und die Maschine wieder funktionierte. Ich denke deshalb, dass das Problem wirklich hier in der Schaltereinheit liegt. Ich habe gestern Abend noch einmal die rechte Lenkerarmatur mit Kontaktspray "geflutet". Ergebnis: Jede Menge Dreck wurde gelöst und lief ab. Und siehe da, heute morgen funktioniert alles prima. Trotzdem werde ich Deinen Tipps noch einmal nachgehen. Bin leider kein so großer Elektronikfachmann und muss warten, bis meine Kumpel mit mehr Ahnung (und den entsprechenden Messwerkzeugen) wieder verfügbar sind. Bis dahin hoffe ich, dass mein Mopped wieder einigermaßen problemlos läuft. Danke nochmals und schönen Tag.
P. S.: Übrigens - ein guter Roter oder Weißer steht bei mir immer wohltemperiert rum. Wenn du mal in der Gegend bist, fühle Dich herzlichst eingeladen. Ich verspreche Dir, daß Bingen in jedem Falle auch eine Motorradtour wert ist. Bis dann und gute Fahrt!
Lebenszeit ist zu wertvoll, um sie mit A....löchern zu verbringen!!!
Benutzeravatar
Erich
 
Beiträge: 61
Registriert: Do 22. Mär 2018, 18:16
Wohnort: Bingen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon RudolfDiesl » Mi 4. Jul 2018, 07:00

Servus Erich,

Erich hat geschrieben: dass die Batterie neu ist


RGraefen hat geschrieben:Möglichkeit zwei Leitungsunterbrechung


1+1= ???

....Könnte sein, daß beim Einbau der NEUEN Baterie etwas fehl gelaufen ist. Z.B. Polfett zwischen den Kontakten (das isoliert) oder Schrauben nicht richtig angezogen (Wackelkontakt) oder oder oder


Gruß
RudolfDiesl
the south will rise again
Benutzeravatar
RudolfDiesl
 
Beiträge: 215
Bilder: 2
Registriert: So 6. Nov 2016, 17:46
Wohnort: Bad Aibling
Typ, RC09, RC21 usw.: RC09

Re: Meine Magna geht einfach aus

Beitragvon Hirbel » Mi 4. Jul 2018, 10:58

Moin

Also der Strom geht von Batterie zum Zündschloss zu den Sicherungen und von dort verteilt er sich auf die einzelnen Breiche - wobei der Notaus eigentlich nur die Stromzufuhr der Zündung unterbricht :!:

Wenn also im Störfall alles weg ist kann es nicht der Notaus sein - die Schläge die du am Lenkerende gibst und dann wieder alles funktioniert beseitigt in dem Moment höchstens einen Wackelkontakt.

Würde da wie der Könich auf die Lampe tippen (bzw. die Verkabelung in der Lampe) da müsste auch ein Masseanschluss drin sein und der wird wahrscheinlich einen schlechten Kontakt haben (oder die Steckverbindung).

Vielleicht hast du da einen Massedraht abgerissen ohne es zu bemerken oder durchs umbauen eine Schraube unbeabsichtigt locker "gerissen" - nur mal gedanklich die Komplette Gabel kriegt ja auch über das Lenkkopflager Masse aber halt nicht immer/richtig wenn jetzt der Masseanschluss der vom Hauptkabelbaum in der Lampe ankommt, weg oder schlecht ist hat alles was an der Gabel montiert ist inklusive Lampe, Instrumente ect. keine Masse oder eben mal ne schlechte Masse je nach dem :!:
Wenn du jetzt ans Lenkerende draufschlägst gibt es ja die Erschütterung auch an das Lampengehäuse weiter ;)

Übrigens repariert solche Sachen bitte nicht mit Kontaktspray da Zeug ist für normale Kontaktmaterialien zu aggressiv was eine sofortige Korrosion derselbigen nach sich zieht ausserdem gehen die Schalter hinterher "hackelig"- ich verwende das Zeug nur im absoluten Notfall - normale Verunreinigungen lassen sich auch mit Kriechöl z.B. WD 40 entfernen - nur so als Tipp, es kann natürlich jeder machen was er für richtig hält ;)

Gruß und viel Erfolg

Hirbel
Hirbel
 
Beiträge: 1448
Bilder: 0
Registriert: So 9. Sep 2012, 15:15
Wohnort: Leuchtenberg
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Erich » Mo 9. Jul 2018, 10:15

So - jetzt ist alles geklärt: Mein Kumpel, der sich sehr gut mit Elektro - und / oder Elektronikproblemen auskennt, hat den Fehler in 2 Minuten gefunden!! Da kommt ein normaler Mensch natürlich nicht drauf! Alle, die hier einen Massefehler vermuteten, hatten völlig Recht! Die Batterie ist neu und wurde von einer "Werkstatt" eingebaut. Dabei hat man eine Kabelklemme an der Batterie mit einer falschen, zu langen Schraube befestigt. Für mich sah das alles ganz normal aus, dachte, das muss so sein. Fazit: Sehr kleine Ursache, große Wirkung und - traue niemals dem, was eine "freundliche Werkstatt" alles an Mist verzapft. Mein Dank geht an alle, die mir hier mit Rat zur Seite standen.

Meine Einladung an die Helfer steht: Wer hier in Bingen oder Umgebung rumdüst ist herzlich willkommen. Zu trinken und zu Essen findet sich immer. Allzeit Gute Fahrt wünscht Euch
Erich
Lebenszeit ist zu wertvoll, um sie mit A....löchern zu verbringen!!!
Benutzeravatar
Erich
 
Beiträge: 61
Registriert: Do 22. Mär 2018, 18:16
Wohnort: Bingen
Typ, RC09, RC21 usw.: RC43

Re: Meine Magna geht einfach aus

Beitragvon Oberbazi » Mo 9. Jul 2018, 21:03

Oberbazi hat geschrieben:
Ansonsten könnte ich mi noch einen Kabelbruch oder Kontaktfehler im Hauptstromkreis (Batterie-Zündschloss) vorstellen, überlasse das Feld aber lieber den Experten hier ...


... gar nicht so schlecht - für eine Ferndiagnose!

Hauptsache, das Thema ist gelöst und du hast wieder ungetrübten Fahrspaß!
Liebe Grüße

Oberbazi
Bild
Oberbazi
 
Beiträge: 1466
Registriert: Mo 26. Nov 2007, 00:50
Wohnort: Oberneuching
Typ, RC09, RC21 usw.: RC 43


Zurück zu RC43 Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron